Olá, sê bem-vindo à comunidade da Tuga Vicio!

Em primeiro lugar para te juntares à nossa comunidade terás de te registar no nosso Forum.

Só tens acesso ao nosso conteúdo depois de te registares.

Vêm ver o que temos para ti.

Tuga Vicio... O melhor edit para os teus jogos!


Você não está conectado. Conecte-se ou registre-se




 

Report Erro Patch Tuga Vicio (PES 2016 PC)

 






Ir à página : 1, 2  Seguinte


Ver o tópico anterior Ver o tópico seguinte Ir em baixo  Mensagem [Página 1 de 2]

Offline Report Erro Patch Tuga Vicio (PES 2016 PC)
em Dom 8 Maio 2016 - 23:58



Web Master
Antes de reportarem erro visitem o tópico FAQ porque a vossa duvida pode ter sido respondida.

Agora duas coisas importantes, não respondemos a duvidas repetidas nem a duvidas de mal instalação.


Este tópico serve apenas para registarmos erros para podermos sempre ir corrigindo em versões futuras.


___________________________________________________
Dicas Importantes:
   - Respeite as Regras e conheça o Staff
   - Como criar um tópico com estilo com Gerador
   - Guia Geral do Forum
   - Não peça suporte por MP


Ver perfil do usuário http://www.tugavicio.com


User
Alguns jogadores com braços e pernas brancos

Ver perfil do usuário


Web Master
@band23 escreveu:Alguns jogadores com braços e pernas brancos

Amigo mas que report mais parvo desculpa la...

Epa é ridículo...

Quais os jogadores?
Uma imagem?
O que ativas te no selector?

É que assim é dificil


___________________________________________________
Dicas Importantes:
   - Respeite as Regras e conheça o Staff
   - Como criar um tópico com estilo com Gerador
   - Guia Geral do Forum
   - Não peça suporte por MP


Ver perfil do usuário http://www.tugavicio.com


New User
nao sei se e algum erro mas na master ligue começo a jogar tudo bem quando vo para o intrevalo fica tudo preto e nao consigo jogar mais mas a musica fica a tocar alguém me pode ajudar

Ver perfil do usuário


Web Master
@kazin escreveu:nao sei se e algum erro mas na master ligue começo a jogar tudo bem quando vo para o intrevalo fica tudo preto e nao consigo jogar mais mas a musica fica a tocar alguém me pode ajudar

muda o scoreboard


___________________________________________________
Dicas Importantes:
   - Respeite as Regras e conheça o Staff
   - Como criar um tópico com estilo com Gerador
   - Guia Geral do Forum
   - Não peça suporte por MP


Ver perfil do usuário http://www.tugavicio.com


Member Regular
Eu penso que não tenha a ver com o patch e já me acontecia isso na versão 15 beta, penso que só acontece a partir que mudei para o windows 10 mas cá vai:

o jogo muitas vezes não entra após o logo da konami. Encontrei 2 soluções na net mas não funcionam sempre:

1) colocar compatibilidade windows 8
2) retirar o visto da porta automática e colocar 0

mesmo assim continuo com o problema. se me puderem ajudar...

Ver perfil do usuário

Offline erro
em Qua 11 Maio 2016 - 13:42



User
Sad Sad Sim alguns jogadores tem braços brancos brancos e outros tao bons e não ativei nada ... por ex:tatos... to  kross e sergio ramos real Madrid e mais alguns.



Última edição por band23 em Qua 11 Maio 2016 - 13:43, editado 1 vez(es) (Razão : :))

Ver perfil do usuário


Web Master
@band23 escreveu: Sad Sad Sim alguns jogadores tem braços brancos brancos e outros tao bons e não ativei nada ... por ex:tatos... to  kross e sergio ramos real Madrid e mais alguns.

Desativa as tattoos


___________________________________________________
Dicas Importantes:
   - Respeite as Regras e conheça o Staff
   - Como criar um tópico com estilo com Gerador
   - Guia Geral do Forum
   - Não peça suporte por MP


Ver perfil do usuário http://www.tugavicio.com


New User
Boas, não sei se poderá ter alguma coisa a ver com o erro ou assim, mas quando iniciei o selector depois de abrir instalar o patch apareceu-me um erro que é o "0010bxpes" ou algo deste género e outro que dizia "0001bxpes". Depois desligo o modo online pirata como dizes para fazer e quando o volto a ligar para jogar nesse modo de jogo leva-me à página steam e o jogo não abre. Podem ajudar-me?
Cumprimentos

p.s não é erro do patch, provavelmente será meu, mas como tenho a sensação que fiz tudo como o estica disse no video...

Ver perfil do usuário


Web Master
@Loiro22 escreveu:Boas, não sei se poderá ter alguma coisa a ver com o erro ou assim, mas quando iniciei o selector depois de abrir instalar o patch apareceu-me um erro que é o "0010bxpes" ou algo deste género e outro que dizia "0001bxpes". Depois desligo o modo online pirata como dizes para fazer e quando o volto a ligar para jogar nesse modo de jogo leva-me à página steam e o jogo não abre. Podem ajudar-me?
Cumprimentos

p.s não é erro do patch, provavelmente será meu, mas como tenho a sensação que fiz tudo como o estica disse no video...

Apaga o ficheiro steam_api.ini antes de abrires o selector.

Depois de abrires o selector mete "Reset Selector"


___________________________________________________
Dicas Importantes:
   - Respeite as Regras e conheça o Staff
   - Como criar um tópico com estilo com Gerador
   - Guia Geral do Forum
   - Não peça suporte por MP


Ver perfil do usuário http://www.tugavicio.com


New User
eu fiz tudo o que disse pra corrigir o erro do settings.ini, pois diz aqui que não encontrou os ficheiros... segui passo o tutorial que esta aqui, e mesmo assim o patch nao pega... será que tem que instalar por cima doutros patches?

Ver perfil do usuário


New User


Please, help me! How to fix this???

Ver perfil do usuário


New User
@estica escreveu:
@Loiro22 escreveu:Boas, não sei se poderá ter alguma coisa a ver com o erro ou assim, mas quando iniciei o selector depois de abrir instalar o patch apareceu-me um erro que é o "0010bxpes" ou algo deste género e outro que dizia "0001bxpes". Depois desligo o modo online pirata como dizes para fazer e quando o volto a ligar para jogar nesse modo de jogo leva-me à página steam e o jogo não abre. Podem ajudar-me?
Cumprimentos

p.s não é erro do patch, provavelmente será meu, mas como tenho a sensação que fiz tudo como o estica disse no video...

Apaga o ficheiro steam_api.ini antes de abrires o selector.

Depois de abrires o selector mete "Reset Selector"

Boas amigo, fiz o que disseste e continuam a aparecer os mesmos erros. 0001bxpes e 0010bxpes. E quando meto iniciar jogo com o modo de jogo pirata ativo vai parar à steam à página do jogo e não abre. :/ Já voltei a instalar o patch, já desinstalei o pes e voltei a instalar tudo, com o anti-virus desligado e está igual amigo



Última edição por Loiro22 em Qui 12 Maio 2016 - 16:12, editado 1 vez(es)

Ver perfil do usuário


New User
Boas Estica e a toda comunidade Tuga Vicio! Estou com o mesmo problema que um utilizador acima referiu! Jogadores com braços e pernas brancos! Já desativei o pack das tatoos mas continua na mesma! Achas que se voltar a instalar tudo de novo (jogo e patch) resolve o problema?? Se não vou desfrutar do patch mesmo assim! Desculpa estar a chatear! Obrigado!

Ver perfil do usuário


Web Master
@Loiro22 escreveu:
@estica escreveu:
@Loiro22 escreveu:Boas, não sei se poderá ter alguma coisa a ver com o erro ou assim, mas quando iniciei o selector depois de abrir instalar o patch apareceu-me um erro que é o "0010bxpes" ou algo deste género e outro que dizia "0001bxpes". Depois desligo o modo online pirata como dizes para fazer e quando o volto a ligar para jogar nesse modo de jogo leva-me à página steam e o jogo não abre. Podem ajudar-me?
Cumprimentos

p.s não é erro do patch, provavelmente será meu, mas como tenho a sensação que fiz tudo como o estica disse no video...

Apaga o ficheiro steam_api.ini antes de abrires o selector.

Depois de abrires o selector mete "Reset Selector"

Boas amigo, fiz o que disseste e continuam a aparecer os mesmos erros. 0001bxpes e 0010bxpes. E quando meto iniciar jogo com o modo de jogo pirata ativo vai parar à steam à página do jogo e não abre. :/ Já voltei a instalar o patch, já desinstalei o pes e voltei a instalar tudo, com o anti-virus desligado e está igual amigo

Apaga a pasta DATA MOD e o ficheiro Steam_api.ini e instala o patch depois abre o selector..

O teu PC bloqueia o ficheiros do jogo pirata depois o selector não consegue fazer a leitura... É esse o teu problema..

Não é propriamente um erro do patch amigo

@ramela29 escreveu:Boas Estica e a toda comunidade Tuga Vicio! Estou com o mesmo problema que um utilizador acima referiu! Jogadores com braços e pernas brancos! Já desativei o pack das tatoos mas continua na mesma! Achas que se voltar a instalar tudo de novo (jogo e patch) resolve o problema?? Se não vou desfrutar do patch mesmo assim! Desculpa estar a chatear! Obrigado!

Desativa modo online mesmo estando desativo para repor a base de dados e o problema fica resolvido


___________________________________________________
Dicas Importantes:
   - Respeite as Regras e conheça o Staff
   - Como criar um tópico com estilo com Gerador
   - Guia Geral do Forum
   - Não peça suporte por MP


Ver perfil do usuário http://www.tugavicio.com


User
@acores_20 escreveu:Eu penso que não tenha a ver com o patch e já me acontecia isso na versão 15 beta, penso que só acontece a partir que mudei para o windows 10 mas cá vai:

o jogo muitas vezes não entra após o logo da konami. Encontrei 2 soluções na net mas não funcionam sempre:

1) colocar compatibilidade windows 8
2) retirar o visto da porta automática e colocar 0

mesmo assim continuo com o problema. se me puderem ajudar...

Engraçado a aqui no meu pc acontece isso, coisa que nunca me tinha acontecido antes e quando comprei o jogo ja utilizava o windows 10. Tenho que insistir varias vezes para conseguir que o jogo entre..

de resto tudo perfeito.
Grande trabalho feito neste patch.

Ver perfil do usuário
@totojinho escreveu:eu fiz tudo o que disse pra corrigir o erro do settings.ini, pois diz aqui que não encontrou os ficheiros... segui passo o tutorial que esta aqui, e mesmo assim o patch nao pega... será que tem que instalar por cima doutros patches?

Irmão, comigo estava dando o msm erro, baixa o Cra** (update 1.04) em separado, copia e cola na pasta do seu jogo. Comigo resolveu e o patch pegou de boa dps que fiz isto!

Ver perfil do usuário


New User
Boas, fiz tudo como diz no video mas tenho sempre este problema...





Já fiz o que o estica disse em cima como:

"Apaga o ficheiro steam_api.ini antes de abrires o selector.
Depois de abrires o selector mete "Reset Selector"

"Apaga a pasta DATA MOD e o ficheiro Steam_api.ini e instala o patch depois abre o selector..."



Agora não sei o que fazer mais





Ver perfil do usuário


Member Regular
o screenresolution nao funciona !

Ver perfil do usuário


New User
amigo @estica sou o Tiago Castro que moro em Inglaterra e tou no teu facebook, mas aqui sou tijopica.
Obrigado pela ajuda antes mas agora tenho mais problemas e como ja te tinha dito antes nestes anos todos nunca tive problemas em instalar os patches mas agora tou com mais problemas na versao 6.0
Para comecar quando abro o pes selector diz me que ha uma versao nova para actualizar mas eu ja tou na versao 6.0.0 depois diz me que ficheiro nao encontrados ou settings.ini nao acessivel e depois quando entra e comeca a fazer load o jogo vai abaixo
Alguma ideia do que possa ser?

Ver perfil do usuário

Offline Erro no adboards
em Qua 18 Maio 2016 - 19:16

Estica gostaria de saber se tem como corrigir esse erro no adboard. Principalmente na master liga quando vamos jogar a UCL trava em algumas substituições e ate na hora de iniciar a partida. Ou é só desativando mesmo?

Ver perfil do usuário


Web Master
@Rui_JSM escreveu:Boas, fiz tudo como diz no video mas tenho sempre este problema...





Já fiz o que o estica disse em cima como:

"Apaga o ficheiro steam_api.ini antes de abrires o selector.
Depois de abrires o selector mete "Reset Selector"

"Apaga a pasta DATA MOD e o ficheiro Steam_api.ini e instala o patch depois abre o selector..."


Agora não sei o que fazer mais


Apaga a pasta do PES e do SAVE

Instala PES e Patch 6.0


___________________________________________________
Dicas Importantes:
   - Respeite as Regras e conheça o Staff
   - Como criar um tópico com estilo com Gerador
   - Guia Geral do Forum
   - Não peça suporte por MP


Ver perfil do usuário http://www.tugavicio.com


New User
@estica escreveu:
@Rui_JSM escreveu:Boas, fiz tudo como diz no video mas tenho sempre este problema...





Já fiz o que o estica disse em cima como:

"Apaga o ficheiro steam_api.ini antes de abrires o selector.
 Depois de abrires o selector mete "Reset Selector"

"Apaga a pasta DATA MOD e o ficheiro Steam_api.ini e instala o patch depois abre o selector..."


Agora não sei o que fazer mais


Apaga a pasta do PES e do SAVE

Instala PES e Patch 6.0


Não deu mesmo assim, apaguei o pes e a pasta save , instalei de novo o pes v1.04 e depois o patch.

1º Abri o selector e dá o mesmo erro sobre a conecção a internet.

2º Abri o selector activei o modo online, ponho para jogar e vai para a janela da steam, o jogo não entre.

3º Em modo offline depois de entrar o jogo crasha.

(o meu sitema é o win7 x64)

Sweat Sweat Sweat



Última edição por Rui_JSM em Sex 20 Maio 2016 - 21:07, editado 1 vez(es)

Ver perfil do usuário


New User
Boas eu estava a jogar Master League com o FC Porto e fui jogar na liga dos campões ao estádio Vicente Calderon contra o Atletico de Madrid e reparei que durante o jogo o Oblak o guarda redes do atlético aparece com o cabelo roxo o que não interfere com o jogo apenas queria que vocês tivessem conhecimento do erro

Obrigado pela atenção e parabens pelo vosso esforço e trabalho Smile

Ver perfil do usuário


New User
Alguns jogadores invisiveis no patch 6.1 as vezes o jogo não carrega no inicio ou trava quando faz substituição!

Ver perfil do usuário
#26Conteúdo patrocinado 

Ver o tópico anterior Ver o tópico seguinte Voltar ao Topo  Mensagem [Página 1 de 2]


Ir à página : 1, 2  Seguinte

Permissão deste fórum:
Você não pode responder aos tópicos neste fórum

 



IPB Skin By Virteq